Helpbugreports

Tue May 13, 2014, 06:15 PM

Bug Reports

Thought I'd start this so they can be collected in one place rather than having a hundred different threads.

6 replies, 1120 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread

Response to Isidore (Original post)

Tue May 13, 2014, 06:20 PM

1. I was on a jury for the following post:

http://www.discussionist.com/101427

But I never received a message with the jury results. Not a big deal, but thought someone might like to know.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Isidore (Original post)

Tue May 13, 2014, 07:11 PM

2. I was on a jury and I did not get the results back. Also. ..

I can't see my signature line.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Heyu (Reply #2)

Tue May 13, 2014, 07:44 PM

3. I can see a signature line in your post.

It's just one word: Democrat

Are you on a mobile device? It appears that signatures are hidden on the mobile version of this site.

Can you see the signature on this post?

http://www.discussionist.com/?com=view_post&forum=1015&pid=391#post7

If you can't and you're not viewing the mobile version, check to make sure your preferences are set to display User signature lines on posts.

http://www.discussionist.com/?com=myaccount#preferences-space

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Isidore (Reply #3)

Tue May 13, 2014, 07:49 PM

4. thanks. I am using a tablet.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Isidore (Original post)

Thu May 15, 2014, 11:02 PM

5. When sorting by other than 'Last reply' for a Tag, the return to default link is broken.

For example, when viewing:

  http://www.discussionist.com/?com=forum&tag=bugreports&sort=replies

The Click here to return to default view link gives a URL for the main forums, but without any forum id number (NOTE: the return to default link does work in the main forums):

  http://www.discussionist.com/?com=forum&id=

It should be giving a link back to the current tag:

  http://www.discussionist.com/?com=forum&tag=bugreports

That, and the tables are scrunched to the left as has been pointed out already. (Turns out there are only "4" columns here, not "7". Or only "2" for mobile users.)

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Isidore (Original post)

Thu Jun 5, 2014, 02:19 AM

6. https:// URLs link to http:// site unless put in a link tag.

Last edited Wed Jan 17, 2018, 11:04 PM - Edit history (3)

Normal link:
https://www.apple.com/

Inside a link tag:
https://www.apple.com/

Reply to this post

Back to top Alert abuse Link here Permalink

Helpbugreports