Helpserverproblems

Mon Dec 22, 2014, 12:22 PM

Server problems today?

Connecting seems pretty much hit-or-miss this morning...

17 replies, 2624 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 17 replies Author Time Post
Reply Server problems today? (Original post)
Gamle-ged Dec 2014 OP
Spitfire Dec 2014 #1
Gamle-ged Dec 2014 #4
Slayer Dec 2014 #10
quinnoxfromdu Dec 2014 #12
Let it go Dec 2014 #2
Gamle-ged Dec 2014 #3
Let it go Dec 2014 #5
Gamle-ged Dec 2014 #6
JacoBukowski Dec 2014 #7
Gamle-ged Dec 2014 #8
Immacolata Dec 2014 #9
Gamle-ged Dec 2014 #11
Gamle-ged Dec 2014 #13
graham4anything4HC45 Dec 2014 #14
Nephrite Dec 2014 #16
Slow Slicing Dec 2014 #15
UnicornWhisperer Dec 2014 #17

Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 12:23 PM

1. Ah -

So it's not just me....

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Spitfire (Reply #1)

Mon Dec 22, 2014, 12:31 PM

4. I even went to DU to see if there was a thread, "Oh, joy, oh, joy, DI had it's plug pulled!!!"...

... Nope! ☺

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Reply #4)

Mon Dec 22, 2014, 01:13 PM

10. Same here, lol.

 

Don't know about anyone else but I'm using an iPad. Rebooted my router/modem all is well now.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Reply #4)

Mon Dec 22, 2014, 01:57 PM

12. Ha ha, me as well

I was expecting a big celebration thread on DU, with the militant feminists and Obama-bots, and all the thought-policers celebrating the demise of DI.

When I didn't see one, I figured it just must be having technical issues.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 12:29 PM

2. You on Comcast?

http://sitedownornotworking.com/discussionist.com/map/

Funny thing, I can get on the site when I turn off wifi and use my cell data.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Let it go (Reply #2)

Mon Dec 22, 2014, 12:31 PM

3. I am, but not on Facebook. Other sites seem fine...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Reply #3)

Mon Dec 22, 2014, 12:33 PM

5. Last night everything else worked for me but DI

And then when I turned off wifi DI started up fine.

On edit: still not working on wifi. Perfectly okay on ATT LTE.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Let it go (Reply #5)

Mon Dec 22, 2014, 12:36 PM

6. I'm on WiFi now, still hit-or-miss, but mostly hit...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 12:40 PM

7. It was bad last night.

I thought it was Time Warner Cable's fault, but who knows?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to JacoBukowski (Reply #7)

Mon Dec 22, 2014, 12:41 PM

8. I'm on Comcast...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 12:50 PM

9. I'm on Comcast

When I use Firefox I get a lot of can't find server errors, just a few on Chrome. On Chrome, when I refresh it usually goes away. Firefox is very, as you say, hit and miss.

I think it's DI - not sure if it's on the same server as DU but I think it must be, because I had the same problems on DU, and not having problems on other, multiple pages - gmail, Facebook, google, etc.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Immacolata (Reply #9)

Mon Dec 22, 2014, 01:35 PM

11. When I refresh here, it also goes away, almost every time, or on second try...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 02:05 PM

13. Looks like it's settled down, now so I gues [zzzzzzzap]

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 02:26 PM

14. Had trouble for a few hours...did not see any thread on DU, but then, I can't sign on there

and it might be in the private section

Reply to this post

Back to top Alert abuse Link here Permalink


Response to graham4anything4HC45 (Reply #14)

Mon Dec 22, 2014, 07:53 PM

16. DU made it through fine

there were some issues here on DI


Skinner probably plugged in the coffee maker while the toaster was going, these things happen

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 02:47 PM

15. I had the same issues today.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Gamle-ged (Original post)

Mon Dec 22, 2014, 07:57 PM

17. I had some issues last night, but it seemed to be DNS related

I was able to hit the site through IP, but I wasn't getting DNS resolution. Not sure if the problem continued, 'cause I just added it to my hosts file. The problems may be related if others are having the same.

Reply to this post

Back to top Alert abuse Link here Permalink

Helpserverproblems